Temporary Downtime Caused by Cloudflare Issue

Incident Report for Alignerr

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:19 UTC

Identified

Our service is impacted by a global Cloudflare outage. We’re awaiting recovery on their side and will update you as soon as things are back online.
Posted Dec 05, 2025 - 09:06 UTC
This incident affected: Application Process, Interview & Assessment, and Onboarding.